2002-10-02 21:42:37

by Alan Cox

[permalink] [raw]
Subject: PATCH: 2.5 GMX2000

The GMX code in your tree is unfinished stuff. You need 4.0 DRM for the
GMX2000 until 4.3 at least

diff -u --new-file --recursive --exclude-from /usr/src/exclude linux.2.5.40/drivers/char/drm/Config.in linux.2.5.40-ac1/drivers/char/drm/Config.in
--- linux.2.5.40/drivers/char/drm/Config.in 2002-07-20 20:12:19.000000000 +0100
+++ linux.2.5.40-ac1/drivers/char/drm/Config.in 2002-10-02 22:30:21.000000000 +0100
@@ -8,7 +8,7 @@
bool 'Direct Rendering Manager (XFree86 4.1.0 and higher DRI support)' CONFIG_DRM
if [ "$CONFIG_DRM" != "n" ]; then
tristate ' 3dfx Banshee/Voodoo3+' CONFIG_DRM_TDFX
- tristate ' 3dlabs GMX 2000' CONFIG_DRM_GAMMA
+# tristate ' 3dlabs GMX 2000' CONFIG_DRM_GAMMA
tristate ' ATI Rage 128' CONFIG_DRM_R128
dep_tristate ' ATI Radeon' CONFIG_DRM_RADEON $CONFIG_AGP
dep_tristate ' Intel I810' CONFIG_DRM_I810 $CONFIG_AGP