2000-10-27 10:25:35

by Tim

[permalink] [raw]
Subject: IDE + RAID + SMP + PIII crashes

I have a number of machines (on 2 different motherboards) that if I run
2.4 on hang with an NMI error about 2/3's of the way though boot (about
were crond starts on redhat 6.2).

2 of the machines are based on Supermicro P6DBEs the other is based on a
Gigabyte GA-6BXD. I am using the onboard ide and also have tried a Promise
20262. There are RAID 0 and 1 arrays on the manchines.

The exact hardware specs are:
Supermicro P6DBE
2x P3 650
2x ST310212A (mirrored)
2x Maxtor 53073U6 (Striped) on a Promise 20262

Gigabyte GA-6BXD
2x P3 650
2x Westen Digitals (model unknown as the machine is at home and I'm not)

I have posted a decoded oops sometime ago, I can generate another one
agaist a current test kernel (the latest I have tried is test9)

I can test experimental / unstable / eat your fs patches on the gigabyte
machine, the Supermicro boxes are production machines.

Tim Fletcher - Network manager .~.
/V\ L I N U X
[email protected] // \\ >Don't fear the penguin<
[email protected] /( )\

"First they ignore you. Then they laugh at you.
Then they fight you. Then you win." - Gandhi