2021-02-19 21:19:52

by William Durand

[permalink] [raw]
Subject: [PATCH 3/5] staging: rtl8192e: rename Reserved to reserved in delba_param_set union

This change uses lowercase for a field name to be more consistent with
the rest of the union.

Signed-off-by: William Durand <[email protected]>
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h b/drivers/staging/rtl8192e/rtl819x_BA.h
index ae4f117c839b..a482cb3b081d 100644
--- a/drivers/staging/rtl8192e/rtl819x_BA.h
+++ b/drivers/staging/rtl8192e/rtl819x_BA.h
@@ -42,7 +42,7 @@ union delba_param_set {
u8 char_data[2];
u16 short_data;
struct {
- u16 Reserved:11;
+ u16 reserved:11;
u16 Initiator:1;
u16 TID:4;
} field;
--
2.30.0