Since most examples use ddcmd alias, remove the redundant file names
Signed-off-by: Rex Nie <[email protected]>
---
Documentation/admin-guide/dynamic-debug-howto.rst | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/Documentation/admin-guide/dynamic-debug-howto.rst b/Documentation/admin-guide/dynamic-debug-howto.rst
index 0c526dac8428..0e9b48daf690 100644
--- a/Documentation/admin-guide/dynamic-debug-howto.rst
+++ b/Documentation/admin-guide/dynamic-debug-howto.rst
@@ -321,13 +321,13 @@ Examples
:#> ddcmd 'format "nfsd: READ" +p'
// enable messages in files of which the paths include string "usb"
- :#> ddcmd 'file *usb* +p' > /proc/dynamic_debug/control
+ :#> ddcmd 'file *usb* +p'
// enable all messages
- :#> ddcmd '+p' > /proc/dynamic_debug/control
+ :#> ddcmd '+p'
// add module, function to all enabled messages
- :#> ddcmd '+mf' > /proc/dynamic_debug/control
+ :#> ddcmd '+mf'
// boot-args example, with newlines and comments for readability
Kernel command line: ...
--
2.34.1
Rex Nie <[email protected]> writes:
> Since most examples use ddcmd alias, remove the redundant file names
>
> Signed-off-by: Rex Nie <[email protected]>
> ---
> Documentation/admin-guide/dynamic-debug-howto.rst | 6 +++---
> 1 file changed, 3 insertions(+), 3 deletions(-)
I've applied the patch, thanks.
I did change the subject line, though, since I don't think this change
really qualifies as a typo fix:
Documentation: Remove redundant file names from examples
jon