Rename variable tempVal to temp_val
to address checkpatch warning 'Avoid
Camelcase' and to ensure adherence
to coding style guidelines.
Signed-off-by: Ayush Tiwari <[email protected]>
Changes in v2: added a period
---
drivers/staging/rtl8712/rtl8712_recv.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/rtl8712/rtl8712_recv.c b/drivers/staging/rtl8712/rtl8712_recv.c
index a3c4713c59b3..7fb9dfaa7448 100644
--- a/drivers/staging/rtl8712/rtl8712_recv.c
+++ b/drivers/staging/rtl8712/rtl8712_recv.c
@@ -861,7 +861,7 @@ static void query_rx_phy_status(struct _adapter *padapter,
static void process_link_qual(struct _adapter *padapter,
union recv_frame *prframe)
{
- u32 last_evm = 0, tmpVal;
+ u32 last_evm = 0, tmp_val;
struct rx_pkt_attrib *pattrib;
struct smooth_rssi_data *sqd = &padapter->recvpriv.signal_qual_data;
--
2.40.1
On Wed, 13 Mar 2024, Ayush Tiwari wrote:
> Rename variable tempVal to temp_val
> to address checkpatch warning 'Avoid
> Camelcase' and to ensure adherence
> to coding style guidelines.
The log message can be around 70 characters per line. The above is a bit
too short.
Your subject line says temp_val, but the code says tmp_val.
Maybe a more meaningful name could be chosen? From the calculation, it
looks like it represents an average?
julia
>
> Signed-off-by: Ayush Tiwari <[email protected]>
>
> Changes in v2: added a period
> ---
> drivers/staging/rtl8712/rtl8712_recv.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/staging/rtl8712/rtl8712_recv.c b/drivers/staging/rtl8712/rtl8712_recv.c
> index a3c4713c59b3..7fb9dfaa7448 100644
> --- a/drivers/staging/rtl8712/rtl8712_recv.c
> +++ b/drivers/staging/rtl8712/rtl8712_recv.c
> @@ -861,7 +861,7 @@ static void query_rx_phy_status(struct _adapter *padapter,
> static void process_link_qual(struct _adapter *padapter,
> union recv_frame *prframe)
> {
> - u32 last_evm = 0, tmpVal;
> + u32 last_evm = 0, tmp_val;
> struct rx_pkt_attrib *pattrib;
> struct smooth_rssi_data *sqd = &padapter->recvpriv.signal_qual_data;
>
> --
> 2.40.1
>
>
>