2013-04-19 08:13:56

by Gabor Juhos

[permalink] [raw]
Subject: [PATCH] rt2x00: rt2800lib: rename rt2800_init_bbb_early to rt2800_init_bbp_early

The function is used for BBP register initialization,
fix the typo in the function name to reflect that.

The patch contains no functional changes.

Signed-off-by: Gabor Juhos <[email protected]>
---
drivers/net/wireless/rt2x00/rt2800lib.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/net/wireless/rt2x00/rt2800lib.c b/drivers/net/wireless/rt2x00/rt2800lib.c
index 72bbb96..4a87556 100644
--- a/drivers/net/wireless/rt2x00/rt2800lib.c
+++ b/drivers/net/wireless/rt2x00/rt2800lib.c
@@ -3924,7 +3924,7 @@ static void rt2800_init_bbp_5592_glrt(struct rt2x00_dev *rt2x00dev)
}
};

-static void rt2800_init_bbb_early(struct rt2x00_dev *rt2x00dev)
+static void rt2800_init_bbp_early(struct rt2x00_dev *rt2x00dev)
{
rt2800_bbp_write(rt2x00dev, 65, 0x2C);
rt2800_bbp_write(rt2x00dev, 66, 0x38);
@@ -3950,7 +3950,7 @@ static void rt2800_init_bbp_5592(struct rt2x00_dev *rt2x00dev)
u16 eeprom;
u8 value;

- rt2800_init_bbb_early(rt2x00dev);
+ rt2800_init_bbp_early(rt2x00dev);

rt2800_bbp_read(rt2x00dev, 105, &value);
rt2x00_set_field8(&value, BBP105_MLD,
--
1.7.10



2013-04-19 10:10:03

by Gabor Juhos

[permalink] [raw]
Subject: Re: [rt2x00-users] [PATCH] rt2x00: rt2800lib: rename rt2800_init_bbb_early to rt2800_init_bbp_early

2013.04.19. 11:32 keltez?ssel, Gertjan van Wingerde ?rta:
> On Fri, Apr 19, 2013 at 10:13 AM, Gabor Juhos <[email protected]> wrote:
>> The function is used for BBP register initialization,
>> fix the typo in the function name to reflect that.
>>
>> The patch contains no functional changes.
>>
>> Signed-off-by: Gabor Juhos <[email protected]>
>
> Acked-by: Gertjan van Wingerde <[email protected]>

Thanks!

> Thanks Gabor. Interesting that no-one has noticed this thus far.

Probably because the function is quite new. I have noticed the typo accidentally
when I have looked at something else.


-Gabor

2013-04-19 09:32:09

by Gertjan van Wingerde

[permalink] [raw]
Subject: Re: [rt2x00-users] [PATCH] rt2x00: rt2800lib: rename rt2800_init_bbb_early to rt2800_init_bbp_early

On Fri, Apr 19, 2013 at 10:13 AM, Gabor Juhos <[email protected]> wrote:
> The function is used for BBP register initialization,
> fix the typo in the function name to reflect that.
>
> The patch contains no functional changes.
>
> Signed-off-by: Gabor Juhos <[email protected]>

Acked-by: Gertjan van Wingerde <[email protected]>

Thanks Gabor. Interesting that no-one has noticed this thus far.


---
Gertjan